Πρόσφατα Θέματα
Ψηφοφορία

Ψηφοφορία για την πορεία και εξέληξη του LINUX MINT

26% 26% [ 50 ]
46% 46% [ 90 ]
29% 29% [ 56 ]

Σύνολο Ψήφων : 196

official forum
 forum
Κοινωνική Δικτύωση

Κοινωνική Δικτύωση Digg  Κοινωνική Δικτύωση Delicious  Κοινωνική Δικτύωση Reddit  Κοινωνική Δικτύωση Stumbleupon  Κοινωνική Δικτύωση Slashdot  Κοινωνική Δικτύωση Furl  Κοινωνική Δικτύωση Yahoo  Κοινωνική Δικτύωση Google  Κοινωνική Δικτύωση Blinklist  Κοινωνική Δικτύωση Blogmarks  Κοινωνική Δικτύωση Technorati  

Bookmark and share the address of linux mint forum on your social bookmarking website

Επισημάνετε και μοιραστείτε την διεύθυνση του GREEK LINUX MINT FORUM στην σελίδα κοινωνικής δικτύωσης σας

Αναζήτηση
 
 

Αποτελέσματα Αναζήτησης
 


Rechercher Σύνθετη Αναζήτηση


δεν έχω ήχο όταν συνδέω το headset

Επισκόπηση προηγούμενης Θ.Ενότητας Επισκόπηση επόμενης Θ.Ενότητας Πήγαινε κάτω

δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Τρι Αυγ 10, 2010 8:33 am

δεν έχω ήχο όταν συνδέω το headset, για την ακρίβεια έχω αλλά όχι από το headset. Πάω να ρυθμίσω τον ήχο αλλά δεν βλέπω πουθενά τα ακουστικά ή το μικρόφωνο του headset...

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  gvhools Την / Το Τρι Αυγ 10, 2010 9:21 am

μία θύρα έχει στον Η/Υ για να συνδέσεις handset??
που ακριβώς πας για να δεις τις ρυθμίσεις??

gvhools
Linux Μέλος
Linux Μέλος

Αριθμός μηνυμάτων : 33
Points : 41
Ημερομηνία εγγραφής : 09/06/2010
Τόπος : @ Athens

http://www.agentsgr.info/

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Τρι Αυγ 10, 2010 9:38 am



αυτή είναι μία φοτογραφία από το manual της motherboard (το headset δεν είναι με usb)

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  gvhools Την / Το Τρι Αυγ 10, 2010 9:54 am

όταν πας στις προτιμήσεις ήχου τι ρυθμίσεις υπάρχουν σε Υλικό και έξοδος?
μικρόφωνο κλπ παίζουν κανονικά?
σε ρωτάω για να δούμε τι ακριβώς έχει παιχτεί...

gvhools
Linux Μέλος
Linux Μέλος

Αριθμός μηνυμάτων : 33
Points : 41
Ημερομηνία εγγραφής : 09/06/2010
Τόπος : @ Athens

http://www.agentsgr.info/

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Τρι Αυγ 10, 2010 9:59 am

όπως είπα στο πρώτο ποστ:

Πάω να ρυθμίσω τον ήχο αλλά δεν βλέπω πουθενά τα ακουστικά ή το μικρόφωνο του headset

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  versys650gr Την / Το Τρι Αυγ 10, 2010 1:27 pm

προσπαθησε να πας menu/Ηχος και Βιντεο/PulseAudio Device Chooser
θα σου ανοιξει ενα εικονιδιο στο tray,
δες απο εκει αν μπορεις να το ρυθμισεις.

_________________

versys650gr
Linux Master
Linux Master

Αριθμός μηνυμάτων : 176
Points : 236
Ημερομηνία εγγραφής : 22/02/2010
Τόπος : Κομοτηνη

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Τετ Αυγ 11, 2010 6:05 am

τίποτα ακόμα...

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  gvhools Την / Το Τετ Αυγ 11, 2010 6:22 am

τι μάρκα είναι το headset..???
επειδή δεν μου έχει συμβεί και εμένα κάτι παρόμοιο και ψάχνοντας βρήκα αρκετά θέματα τουλάχιστον να ξέρουμε το μοντέλο!

gvhools
Linux Μέλος
Linux Μέλος

Αριθμός μηνυμάτων : 33
Points : 41
Ημερομηνία εγγραφής : 09/06/2010
Τόπος : @ Athens

http://www.agentsgr.info/

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Τετ Αυγ 11, 2010 8:05 am

είναι το philips shm1900

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  versys650gr Την / Το Τετ Αυγ 11, 2010 10:03 pm

n3st0c sorry,σιγουρα το εχεις τσεκαρει βεβαια αλλα να σιγουρευτουμε οτι δεν φταιει και αυτο.
Ειναι σωστα συνδεμενα τα καλωδια?
Μικροφωνο στο ροζ και ακουστικα στο πρασινο?

_________________

versys650gr
Linux Master
Linux Master

Αριθμός μηνυμάτων : 176
Points : 236
Ημερομηνία εγγραφής : 22/02/2010
Τόπος : Κομοτηνη

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  gvhools Την / Το Τετ Αυγ 11, 2010 11:40 pm

versys650gr...
και εγώ που έψαξα δεν είδα κάποιο bug...
μάλλον θα πρέπει να πάμε προς terminal!!!

gvhools
Linux Μέλος
Linux Μέλος

Αριθμός μηνυμάτων : 33
Points : 41
Ημερομηνία εγγραφής : 09/06/2010
Τόπος : @ Athens

http://www.agentsgr.info/

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Πεμ Αυγ 12, 2010 5:33 am

σίγουρα γιατί στα window$ που έχω σε ένα μικρό partition έβαλα τους drivers της motherboard και παίζουν...

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  sdim Την / Το Πεμ Αυγ 12, 2010 3:12 pm

δεν βλέπω πουθενά τα ακουστικά ή το μικρόφωνο του headset
Δεν νομίζω να τα "δεις" πουθενά.
Κλικάρεις το εικονίδιο με το ηχείο στο panel-->Sound Preferences-->Input-->Input Volume (βάλ' το στο επιθυμητό επίπεδο-κατά προτίμηση ψηλά / ατικάριστο το mute) και Connector-->Analog Microphone.
Αν μιλάμε για headset με ακουστικά/μικρόφωνο,ποτέ δεν είχα κάποιο θέμα.
Και μια που το αναφέρατε,μόλις τώρα δοκίμασα ένα headset σαν κι αυτό που περιέγραψα παραπάνω,αγορασμένο από E-Shop,ένα Easy Touch ET-262 των €5.Ακούω και ηχογραφώ κανονικά.
Σίγουρα δεν είναι muted,έ;

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Πεμ Αυγ 12, 2010 4:06 pm

sdim έγραψε:
δεν βλέπω πουθενά τα ακουστικά ή το μικρόφωνο του headset
Δεν νομίζω να τα "δεις" πουθενά.
Κλικάρεις το εικονίδιο με το ηχείο στο panel-->Sound Preferences-->Input-->Input Volume (βάλ' το στο επιθυμητό επίπεδο-κατά προτίμηση ψηλά / ατικάριστο το mute) και Connector-->Analog Microphone.
Αν μιλάμε για headset με ακουστικά/μικρόφωνο,ποτέ δεν είχα κάποιο θέμα.
Και μια που το αναφέρατε,μόλις τώρα δοκίμασα ένα headset σαν κι αυτό που περιέγραψα παραπάνω,αγορασμένο από E-Shop,ένα Easy Touch ET-262 των €5.Ακούω και ηχογραφώ κανονικά.
Σίγουρα δεν είναι muted,έ;
σίγουρα δεν είναι muted
δεν βλέπω Analog Microphone αλλά Microphone1 Microphone2 και line-in...

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  sdim Την / Το Πεμ Αυγ 12, 2010 6:12 pm

Και δοκίμασες όλα τα Microphone,να υποθέσω;

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Παρ Αυγ 13, 2010 10:20 am

sdim έγραψε:Και δοκίμασες όλα τα Microphone,να υποθέσω;

όχι γιατί προταιρεότητα είναι ο ήχος...

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  sdim Την / Το Παρ Αυγ 13, 2010 3:26 pm

Δηλαδή,σύνδεσες τα βύσματα στα αντίστοιχα (πράσινο για τα ακουστικά και ροζ για το μικρόφωνο) και δεν ακούς τίποτα;
Οποιοδήποτε σετ ακουστικών/μικροφώνου έχω συνδέσει σε Linux,δεν είχε ποτέ θέμα...Παράξενο...

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  n3st0c Την / Το Σαβ Αυγ 14, 2010 10:49 am

τέλος πάντων θα πω σε έναν φίλο μου που ξέρει ποοοοοοοοοολύυυυυυυυυυυ από linux και από pc γενικά να μου το φτιάξει...σας ευχαριτώ όλους πάντως Very Happy

n3st0c
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 10
Points : 12
Ημερομηνία εγγραφής : 10/08/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: δεν έχω ήχο όταν συνδέω το headset

Δημοσίευση  versys650gr Την / Το Σαβ Αυγ 14, 2010 12:11 pm

n3st0c έγραψε:τέλος πάντων θα πω σε έναν φίλο μου που ξέρει ποοοοοοοοοολύυυυυυυυυυυ από linux και από pc γενικά να μου το φτιάξει...σας ευχαριτώ όλους πάντως Very Happy

ok,κανε μετα μια αναφορα πως διορθωσε ,
ισως χρειαστει ξανα απο κανενα χρηστη που εχει ιδιο headset.

_________________

versys650gr
Linux Master
Linux Master

Αριθμός μηνυμάτων : 176
Points : 236
Ημερομηνία εγγραφής : 22/02/2010
Τόπος : Κομοτηνη

Επιστροφή στην κορυφή Πήγαινε κάτω

Επισκόπηση προηγούμενης Θ.Ενότητας Επισκόπηση επόμενης Θ.Ενότητας Επιστροφή στην κορυφή


 
Δικαιώματα σας στην κατηγορία αυτή
Δεν μπορείτε να απαντήσετε στα Θέματα αυτής της Δ.Συζήτησης