Πρόσφατα Θέματα
Ψηφοφορία

Ψηφοφορία για την πορεία και εξέληξη του LINUX MINT

26% 26% [ 50 ]
46% 46% [ 90 ]
29% 29% [ 56 ]

Σύνολο Ψήφων : 196

official forum
 forum
Κοινωνική Δικτύωση

Κοινωνική Δικτύωση Digg  Κοινωνική Δικτύωση Delicious  Κοινωνική Δικτύωση Reddit  Κοινωνική Δικτύωση Stumbleupon  Κοινωνική Δικτύωση Slashdot  Κοινωνική Δικτύωση Furl  Κοινωνική Δικτύωση Yahoo  Κοινωνική Δικτύωση Google  Κοινωνική Δικτύωση Blinklist  Κοινωνική Δικτύωση Blogmarks  Κοινωνική Δικτύωση Technorati  

Bookmark and share the address of linux mint forum on your social bookmarking website

Επισημάνετε και μοιραστείτε την διεύθυνση του GREEK LINUX MINT FORUM στην σελίδα κοινωνικής δικτύωσης σας

Αναζήτηση
 
 

Αποτελέσματα Αναζήτησης
 


Rechercher Σύνθετη Αναζήτηση


Πρόβλημα κατά την εκκίνηση

Επισκόπηση προηγούμενης Θ.Ενότητας Επισκόπηση επόμενης Θ.Ενότητας Πήγαινε κάτω

Πρόβλημα κατά την εκκίνηση

Δημοσίευση  gilux Την / Το Παρ Μαρ 05, 2010 7:53 pm

Το πρόβλημα μου είναι το εξής: Όταν ανοίγω το laptop μόλις μου βγάλει το σήμα του mint κολλάει. Δε το κάνει πάντα. Μετά από λίγο που πετάει ένα μήνυμα ότι δε μπορεί να κάνει mount.
Εάν βγάλω το τροφοδοτικό και ανοίξω πάλι το laptop, μου εμφανίζει ένα boot menu. Επιλέγω τη πρώτη επιλογή(που είναι εγκατεστημένη η τελευταία έκδοση του kernel) και όλα καλά.
Επειδή φοβάμαι μη κάψω το τροφοδοτικό, τι στο καλό φταίει και δε μπαίνει αμέσως???

ΥΓ. Εαν μπώ στο λειτουργικό και κάνω restart, δε μου εμφανίζει κανένα πρόβλημα

gilux
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 6
Points : 10
Ημερομηνία εγγραφής : 05/03/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  giorgostriant Την / Το Σαβ Μαρ 06, 2010 1:51 am

Δηλαδή κολάει μόνο όταν έχεις το τροφοδοτικό? Μήπως υπάρχει στο bios του laptop σου κάποια ρύθμιση για να κλείνει σκληρούς για εξοικονόμηση ενέργειας? Επίσης μπορεί να είναι τυχαίο που κολάει με το τροφοδοτικό και απλά ο σκληρός σου άρχισε σιγά σιγά να τα "φτήνει".

_________________
I AM ROOT SO IF YOU SEE ME LAUGHING ... YOU BETTER HAVE A BACKUP ...!!!

giorgostriant
LINUX PERFECT (Mod)
LINUX PERFECT (Mod)

Αριθμός μηνυμάτων : 181
Points : 255
Ημερομηνία εγγραφής : 08/02/2010
Τόπος : serres

http://www.linuxmint-greek.totalh.com

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  gilux Την / Το Σαβ Μαρ 06, 2010 3:03 am

Αυτό που μου κάνει εντύπωση είναι ότι εαν μπω στο λειτουργικό και μετά κάνω restart, δεν αντιμετωπίζω το ίδιο πρόβλημα

gilux
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 6
Points : 10
Ημερομηνία εγγραφής : 05/03/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  sdim Την / Το Σαβ Μαρ 06, 2010 5:38 am

Φίλε gilux,το ίδιο θέμα είχα μερικές φορές όταν είχα περασμένο το Ubuntu 9.10 στο laptop (ένα Toshiba Satellite,καινούργιο).Παρατήρησα κι εγώ πως μου το έκανε αυτό στην εκκίνηση,λέγοντας "cannot mount..." και τέτοια (τώρα,όταν ήταν χωρίς τροφοδοτικό ή με τροφοδοτικό,θα σε γελάσω,δεν θυμάμαι).'Οπως λες κι εσύ,μετά από restart ήταν όλα καλά.
Δεν πιστεύω πως είναι θέμα δίσκου,όμως.

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  gilux Την / Το Κυρ Μαρ 07, 2010 12:10 pm

και πώς το έλυσες;;;(εαν το έλυσες)

gilux
Νέο Linux Μέλος
Νέο Linux Μέλος

Αριθμός μηνυμάτων : 6
Points : 10
Ημερομηνία εγγραφής : 05/03/2010

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  sdim Την / Το Κυρ Μαρ 07, 2010 2:33 pm

Δεν το έλυσα,καθώς το laptop αγοράστηκε καλοκαίρι,και είχα δικαίωμα αναβάθμισης στα Windows 7,οπότε έβαλα αυτά μετά από λίγο καιρό.
Δεν μπορώ να πω,όμως,πως ήταν τόσο ενοχλητικό ώστε να προσφύγω σε ταχνάσματα που μπορεί να είχαν αβέβαιη έκβαση.Παρ'όλα αυτά,μπορείς να κάνεις ένα googling για το θέμα ή να πας στο Ubuntu Forums όπου πιθανόν κάτι να έχει ειπωθεί.Εναλλακτικά κοιτάς και στο Mint Forum.

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Απ: Πρόβλημα κατά την εκκίνηση

Δημοσίευση  sdim Την / Το Κυρ Μαρ 07, 2010 2:48 pm

Κάτι άλλο:
1. Υπάρχει το Hiren's boot CD,το οποίο μπορεί να βοηθήσει στην ανέυρεση bad
sectors και να φτιάξει το δίσκο για τυχόν σφάλματα.
ΠΡΟΣΟΧΗ : Πρέπει να το χρησιμοποιήσεις με ιδιαίτερη προσοχή,τρέχοντας
το HDD Regenerator.Δεν υπάρχει εγγύηση για το αποτέλεσμα!
2. Τρέχοντας το live CD του Mint,μπορείς να ανοίξεις Terminal και να δώσεις :
Κώδικας:
sudo fsck /dev/sda1
το οποίο λένε ότι διορθώνει τυχόν σφάλματα στο δίσκο.Και πάλι,δεν μπορώ να
εγγυηθώ για το αποτέλεσμα.Κάν'το,εάν θες,με δική σου ευθύνη.

_________________
MB:Asus P5L-MX / HD1:320 GB-->Windows / HD2:250 GB-->Linux Mint 9
CPU:3.00 GHz / RAM:2,0 GB / VGA: NVidia GeForce GT240

sdim
Linux Master
Linux Master

Αριθμός μηνυμάτων : 212
Points : 253
Ημερομηνία εγγραφής : 10/02/2010
Ηλικία : 48
Τόπος : Αθήνα

Επιστροφή στην κορυφή Πήγαινε κάτω

Επισκόπηση προηγούμενης Θ.Ενότητας Επισκόπηση επόμενης Θ.Ενότητας Επιστροφή στην κορυφή


 
Δικαιώματα σας στην κατηγορία αυτή
Δεν μπορείτε να απαντήσετε στα Θέματα αυτής της Δ.Συζήτησης